Buy all your VW California Accessories at the Club Shop Visit Shop


Error 6001

skinnywhippet

skinnywhippet

VIP Member
Messages
155
Location
Stroud
Vehicle
T5 SE 180
Hi all, we're out and about, and for a day or two now there's been a flashing symbol on the control panel - a flashing van next to a thermometer. The manual says it could be to do with outside temp. display, battery charge level, wake-up time or countdown timer.

No error codes were showing in the secret menu, but by a process of elimination we ruled out all but the first cause. However, today an error code is showing - 6001. Searching online I can see this is to do with the "plus two temperature sensors."

My question is - is this important? If it's just the temperature on the control panel for informaton, well we never use that anyway, but could it be something else important?

Might it be a fuse - in whch case where might that fuse be? By just entering the secret menu (holding down bottom right and pressing knob) the warning goes away, but it comes back after a few hours. Likewise turning the panel off and on again turns the warning off but it comes back again.

Finally, if we do need to get it looked at do you think it needs to go to VW, or does anyone know of a good auto electrician with knowledge of Californias in the Gloucester / Bristol / South Midlands area?

Thanks in advance!
 
Meoncoast

Meoncoast

an Ocean by the Sea
Top Poster
VIP Member
Messages
3,615
Location
Moorgreen
Vehicle
T6 Ocean 150
We had this on our 1st van
https://vwcaliforniaclub.com/threads/control-panel-advise.4706/
did it from new and was still doing it when we sold the van. My understanding now that the outside thermometer had become disconnected or damaged. Not until we got our current van did I see how it should work.
Can not help with 6001error code
 
jeff

jeff

Home is where you park it !
VIP Member
Messages
456
Location
Newbury
Vehicle
T5 SE 174
Hi all, we're out and about, and for a day or two now there's been a flashing symbol on the control panel - a flashing van next to a thermometer. The manual says it could be to do with outside temp. display, battery charge level, wake-up time or countdown timer.

No error codes were showing in the secret menu, but by a process of elimination we ruled out all but the first cause. However, today an error code is showing - 6001. Searching online I can see this is to do with the "plus two temperature sensors."

My question is - is this important? If it's just the temperature on the control panel for informaton, well we never use that anyway, but could it be something else important?

Might it be a fuse - in whch case where might that fuse be? By just entering the secret menu (holding down bottom right and pressing knob) the warning goes away, but it comes back after a few hours. Likewise turning the panel off and on again turns the warning off but it comes back again.

Finally, if we do need to get it looked at do you think it needs to go to VW, or does anyone know of a good auto electrician with knowledge of Californias in the Gloucester / Bristol / South Midlands area?

Thanks in advance!
Hi pretty sure it's the auxiliary temperature gauge mines been flashing for two or three months, everything else works ok , will get round to fixing one day . There is a thread on here which welsgas kindly put a link for part and location .
 
Loz

Loz

Top Poster
Lifetime VIP Member
Messages
3,690
Location
Berkeley Gloucestershire
Vehicle
T6 Ocean 204 4Motion
Symbol means temperature, flashing means fault.
External temperature sensor is faulty, you could just ignore it.
 
calikev

calikev

Administrator
Staff member
Admin/Founder
Messages
7,697
Location
Kettering
Vehicle
T5 Beach
mine went also but it did bring on a warning light on the dash and stop the aircon working properly apparently they are connected new sensor all fixed
 
jeff

jeff

Home is where you park it !
VIP Member
Messages
456
Location
Newbury
Vehicle
T5 SE 174
mine went also but it did bring on a warning light on the dash and stop the aircon working properly apparently they are connected new sensor all fixed
No light on dash and air con working fine. Did you replace it or dealer ? If dealer can you remember how much they charged.
 
Loz

Loz

Top Poster
Lifetime VIP Member
Messages
3,690
Location
Berkeley Gloucestershire
Vehicle
T6 Ocean 204 4Motion
I think it literally hangs down under the door above the under body trim, should be a fairly easy diy job.
 
calikev

calikev

Administrator
Staff member
Admin/Founder
Messages
7,697
Location
Kettering
Vehicle
T5 Beach
dealer replaced under warranty but i believe the sensor is only about £30
 
Loz

Loz

Top Poster
Lifetime VIP Member
Messages
3,690
Location
Berkeley Gloucestershire
Vehicle
T6 Ocean 204 4Motion
Looks like there are 2. One for the aircon and the second for the camper display.
The diagram shows the one connected to the camper display and the legend suggests its at the rear floor (under fridge maybe?)
39A7FE72-64E5-4E93-90A7-EA3D481364A2.jpeg
 
calikev

calikev

Administrator
Staff member
Admin/Founder
Messages
7,697
Location
Kettering
Vehicle
T5 Beach
that makes sense as i have a beach and it was the temp display on the mfd that was going haywire
 
WelshGas

WelshGas

Retired after 42 yrs and enjoying Life.
Top Poster
Lifetime VIP Member
Messages
12,637
Location
Cowbridge
Vehicle
T5 SE 180 4Motion
Looks like there are 2. One for the aircon and the second for the camper display.
The diagram shows the one connected to the camper display and the legend suggests its at the rear floor (under fridge maybe?)
View attachment 37287
I believe it is under the floor, but above the underbody plastic protection panel near the Waste Tank outlet on the SE/Ocean.
 
skinnywhippet

skinnywhippet

VIP Member
Messages
155
Location
Stroud
Vehicle
T5 SE 180
Thanks for all the replies. I can see a small panel secured by a few bolts, right in front of the waste outlet, so as we're on a nice sunny grassy pitch at the moment I might see if I can take that off this weekend and see if anything has come loose. Re-assured it's nothing too important!
 
jeff

jeff

Home is where you park it !
VIP Member
Messages
456
Location
Newbury
Vehicle
T5 SE 174
Thanks for all the replies. I can see a small panel secured by a few bolts, right in front of the waste outlet, so as we're on a nice sunny grassy pitch at the moment I might see if I can take that off this weekend and see if anything has come loose. Re-assured it's nothing too important!
Would like to know if you can get access from that panel . It maybe the case of just plugging a new one in.
 
skinnywhippet

skinnywhippet

VIP Member
Messages
155
Location
Stroud
Vehicle
T5 SE 180
Would like to know if you can get access from that panel . It maybe the case of just plugging a new one in.
Will let you know how I get on - might wait until I get back home now though.
 
skinnywhippet

skinnywhippet

VIP Member
Messages
155
Location
Stroud
Vehicle
T5 SE 180
I removed a panel and could see a wire wrapped around the waste pipe, leading to a plug, but nothing that looked like it was loose or that I could easily replace unfortunately.
 
Loz

Loz

Top Poster
Lifetime VIP Member
Messages
3,690
Location
Berkeley Gloucestershire
Vehicle
T6 Ocean 204 4Motion
Just had a closer look at the parts catalogue for clues and found connector 14 refers to external temp sensor coming out of the loom at the very back, as its called external temperature sensor, you may find it under the van at the very rear under the water tank area.
upload_2018-9-5_15-26-0.png
 
skinnywhippet

skinnywhippet

VIP Member
Messages
155
Location
Stroud
Vehicle
T5 SE 180
Poking around too much is above my level of competence / confidence unfortunately. Thanks for the guidance and I might have a look, but I suspect I might just leave it for the moment.
 

Our Partners

Top