Best VW California Dedicated Forum by Miles :)

  1. Become a VIP Forum Member
    Full Forum Access | Now Over 40 Partner Discounts | Extra Forum Features

    Dismiss Notice

Forum slooooow....

Discussion in 'Support' started by blondebier, Dec 7, 2017.

  1. blondebier
    Offline

    blondebier VIP Member

    252
    87
    29
    Location:
    Sussex
    Vehicle:
    T6 Cali On Order
    Anyone else finding the forum slow and sometimes requests just bounce to the home page?

    I'm seeing this on a few connections (home, work and 4G) so I don't think it's me.
     
  2. Calikev
    Offline

    Calikev Administrator Admin Staff

    6,435
    640
    171
    Location:
    Kettering
    Transmission:
    Manual
    Vehicle:
    T4 Hightop
    Il get our web guy to check this end
     
  3. Cwtch_twt
    Offline

    Cwtch_twt

    9
    0
    1
    Location:
    Gower
    Transmission:
    Manual
    Vehicle:
    T6 Ocean 150
    Year:
    2018
    Yes. VERY slow and showing errors. Images don’t load either.


    Sent from my iPad using Tapatalk
     
  4. Ady77
    Offline

    Ady77

    65
    9
    8
    Slow for me as well guys, takes ages to open a page then crashes
     
  5. DGM
    Online

    DGM VIP Member

    37
    7
    3
    Location:
    East Renfrewshire
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    Year:
    2011
    :rolleyes: Fine with me!
     
  6. hotel california
    Online

    hotel california 18 'till i die.... Moderator Top Poster VIP Member

    7,010
    2,165
    243
    Location:
    Antwerp
    Transmission:
    Auto
    Vehicle:
    T5 SE 140
    Year:
    2012
    Bussines as usual , and belive me i "check-in" frequent ....:D
     
  7. crazygrandad
    Offline

    crazygrandad VIP Member

    110
    38
    18
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    .
    upload_2017-12-7_17-54-45.jpeg
     
    • I Like That! I Like That! x 1
    • Funny Funny x 1
  8. Calikev
    Offline

    Calikev Administrator Admin Staff

    6,435
    640
    171
    Location:
    Kettering
    Transmission:
    Manual
    Vehicle:
    T4 Hightop
  9. WelshGas
    Offline

    WelshGas Retired after 42 yrs and enjoying Life. Top Poster VIP Member

    8,682
    1,985
    244
    Location:
    Cowbridge
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    Year:
    2014
    No problems here.
     
  10. Loz
    Offline

    Loz Ocean 204 4M DSG MY17 Blackberry Top Poster VIP Member

    2,099
    671
    121
    Location:
    Gloucestershire
    Transmission:
    Auto
    Vehicle:
    T6 Ocean 204 4Motion
    Year:
    2016
    A bit busier earlier but fine right now.
    upload_2017-12-7_18-26-28.png
     
  11. Trebor
    Offline

    Trebor No looking back . VIP Member

    191
    40
    28
    Location:
    Bournemouth
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    Year:
    2015
    No probs here .
     
  12. GrannyJen
    Offline

    GrannyJen goody goody 2shoes Moderator Top Poster

    5,799
    2,740
    244
    Location:
    West Sussex
    Transmission:
    Auto
    Vehicle:
    T6 Ocean 204 4Motion
    Year:
    2017
    I'm still on yesterdays page :shocked
     
  13. blondebier
    Offline

    blondebier VIP Member

    252
    87
    29
    Location:
    Sussex
    Vehicle:
    T6 Cali On Order
    Thanks for checking. Might be a DNS issue somewhere.

    Seems ok this evening.
     
  14. Meoncoast
    Offline

    Meoncoast an Ocean by the Sea Top Poster VIP Member

    2,823
    629
    121
    Location:
    Moorgreen
    Transmission:
    Auto
    Vehicle:
    T6 Ocean 150
    Year:
    2016
    perhaps it is all the posts about "cars I have owned" clogging up the works
     
  15. johntowers46
    Offline

    johntowers46 VIP Member

    1,938
    231
    81
    Location:
    Derbyshire & Lot et Garonne
    Transmission:
    Manual
    Vehicle:
    T5 SE 130
    Year:
    2006
    No problem my end in slooooooow France
     
  16. Calikev
    Offline

    Calikev Administrator Admin Staff

    6,435
    640
    171
    Location:
    Kettering
    Transmission:
    Manual
    Vehicle:
    T4 Hightop
    I thinks it’s all the how many mpg posts that’s slowing it down
     
  17. 2into1
    Offline

    2into1 Née T4WFA. Now 140 SE 2010. VIP Member

    1,803
    551
    95
    Location:
    Glossop
    Transmission:
    Manual
    Vehicle:
    T5 SE 140
    Year:
    2010
    My notifications / alerts seem to be on the blink.
     
  18. Cwtch_twt
    Offline

    Cwtch_twt

    9
    0
    1
    Location:
    Gower
    Transmission:
    Manual
    Vehicle:
    T6 Ocean 150
    Year:
    2018
    Went online about 23.30 and posts/images suddenly seem to be loading much quicker.


    Sent from my iPad using Tapatalk
     
  19. blondebier
    Offline

    blondebier VIP Member

    252
    87
    29
    Location:
    Sussex
    Vehicle:
    T6 Cali On Order
    Whatever was plugged in seems to have done the trick...

    Much better today. :thanks
     
  20. applejack
    Offline

    applejack

    43
    6
    3
    Much faster now, thanks for sorting Kev :cheers
     

Share This Page

The VW California Club is run by Unique Forums Limited we are an independent enthusiast website and we are in no way related to any of the Volkswagen group of companies. Any comments made on this website are the views of the respective poster, and in no way represent the views of the VW California Club Administration or VAG