Best VW California Dedicated Forum by Miles :)
  1. Next Club Meets

    Dorset Meet - 28th Sep - More Details Here
    Shop Open Day/Camping - 10th Nov - More Details Here
    Dismiss Notice

Night heater, webasto

Discussion in 'Heating & Air Con' started by Pianomana440, Jan 11, 2018.

  1. Pianomana440
    Offline

    Pianomana440

    6
    0
    1
    My heater switched it self on and flattened the starting battery overnight. I only found out when the neighbour came round asking if the van should be making a noise! The only way to switch it off was to disconnect the webasto under the van. Has anyone else had this problem or does anyone know what could be the problem/s? Its a 2011 Californes Se 180bhp DSG. Also should it have flattened the main battery? Thanks
     
  2. WelshGas
    Offline

    WelshGas Retired after 42 yrs and enjoying Life. Top Poster VIP Member

    10,137
    2,280
    244
    Location:
    Cowbridge
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    Year:
    2014
    There are 2 heaters. Webasto heats engine and only works below 5c with ignition On and engine started.
    Eberspacher heater warms the interior. It works off Leisure Battery ONLY. Cannot affect engine battery if wiring correct.
     
    • I Like That! I Like That! x 1
  3. Pianomana440
    Offline

    Pianomana440

    6
    0
    1
    It was definitely the webasto heater as I read the label on the back of it when I was disconnecting it! Why would that come on on it’s own accord? What’s its purpose?
     
  4. WelshGas
    Offline

    WelshGas Retired after 42 yrs and enjoying Life. Top Poster VIP Member

    10,137
    2,280
    244
    Location:
    Cowbridge
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    Year:
    2014
    Where is this heater located?

    If it is factory fitted it warms the engine when the ambient temperature is 5c or less. Don’t see how it can start without engine started.
     
  5. Pianomana440
    Offline

    Pianomana440

    6
    0
    1
    It’s located under the van behind the passenger seat area. It definitely was going because I jacked the van up, removed the plastic panel and un plugged the heater which then switched it off.

    Who would be the best person to look at it located in staffs??
     
  6. Gazellio
    Offline

    Gazellio VIP Member

    954
    226
    61
    Location:
    Hertfordshire
    Transmission:
    Manual
    Vehicle:
    T6 Beach 150
    Year:
    2017
    Yup thats where the engine heater sits.

    PS: Your profile does not show what California Model or Model year....
     
  7. WelshGas
    Offline

    WelshGas Retired after 42 yrs and enjoying Life. Top Poster VIP Member

    10,137
    2,280
    244
    Location:
    Cowbridge
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    Year:
    2014
    I very much doubt if anyone other than VW would be interested.
    Obviously the Unit works so the problem probably lies in the VW wiring or control interface.
    However, without any details of your vehicle cannot really advise any further. :Iamsorry
     
  8. Pianomana440
    Offline

    Pianomana440

    6
    0
    1
    2011 California SE 180bhp dsg.
     
  9. Gazellio
    Offline

    Gazellio VIP Member

    954
    226
    61
    Location:
    Hertfordshire
    Transmission:
    Manual
    Vehicle:
    T6 Beach 150
    Year:
    2017
    Does it turn off after a drive with engine warm?
     
  10. flying banana
    Offline

    flying banana T6 Beach 150PS Manual VIP Member

    641
    171
    49
    Location:
    doncaster
    Transmission:
    Manual
    Vehicle:
    T6 Beach 150
    Year:
    2016
    sounds like you have a wiring g fault to me. I would think the heater would have a ' switched live' from the ignition or else it would fire up everytime the van was parked below 5degrees. it's purpose is to heat the engine coolant in extreme cold by the way. needs looking at that mate or just leave it unplugged for now.
     
  11. rod_vw
    Online

    rod_vw

    329
    41
    29
    Location:
    Shropshire
    Transmission:
    Manual
    Vehicle:
    Motorhome
  12. Pianomana440
    Offline

    Pianomana440

    6
    0
    1
    Strangely the washer pump stopp d working so I took it to a VW specialist in Lichfield who said the wiring was corroded so they re wired it! Maybe that has something to do with it??
     
  13. WelshGas
    Offline

    WelshGas Retired after 42 yrs and enjoying Life. Top Poster VIP Member

    10,137
    2,280
    244
    Location:
    Cowbridge
    Transmission:
    Auto
    Vehicle:
    T5 SE 180 4Motion
    Year:
    2014
    I think you may have your answer.
     
  14. MattBW
    Offline

    MattBW Here to help Moderator VIP Member

    3,743
    1,223
    194
    Location:
    Bedworth, United Kingdom
    Transmission:
    Manual
    Vehicle:
    T5 Beach
    Year:
    2015
    Sounds like it, the only other way it would activate would be if you had the remote for the coolant heater and accidentally pressed it. Even then it should turn off after 30 minutes.
     

Share This Page

By using this website you agree to our Cookies usage. We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters

The VW California Club is run by Unique Forums Limited we are an independent enthusiast website and we are in no way related to any of the Volkswagen group of companies. Any comments made on this website are the views of the respective poster, and in no way represent the views of the VW California Club Administration or VAG