Buy all your VW California Accessories at the Club Shop Visit Shop

California Ocean 23' Synch button

R

Rob G

Messages
15
Location
Dublin
Vehicle
T6.1 Ocean 199
Anyone know why the synch button keeps going off. I have the aux heater set at continuous heat level 6 and the aux htr turned off. I start driving with the synch on and it goes off. Push it again and it goes off. Each time the synch goes off the aux htr comes on strong.
 
In my T5.1 the synch button on the dashboard heating controls has nothing to do with the aux heater. It’s to synchronise front and rear settings I assume that would be the case in your van.
 
In my T5.1 the synch button on the dashboard heating controls has nothing to do with the aux heater. It’s to synchronise front and rear settings I assume that would be the case in your van.
True. That is what the synch button does.
But When I turn off the ignition sometimes not always the synch even though on before is off. And if I leave it off the heat comes roaring out of the rear vents. Then I turn on synch and that back heat shuts off and the van warms up gradually with engine heat. But then sometimes the synch shuts off on its own. I turn it back on and repeatedly it shuts off.
 
Is the heater control in the rear set to Hi or a much higher temp to the dashboard control?
So when not ‘synced’ the rear is constantly calling for heat


Sent from my iPhone using Tapatalk
 
Is the heater control in the rear set to Hi or a much higher temp to the dashboard control?
So when not ‘synced’ the rear is constantly calling for heat


Sent from my iPhone using Tapatalk
I'll dbl check but I think the back is set at 6 which is 20c(?) and I know the front is set at 20c.
 
I'll dbl check but I think the back is set at 6 which is 20c(?) and I know the front is set at 20c.
The rear controller should show the temperature in Degrees c.
Only the diesel Parking Heater shows Levels 1-10 .
Can you post a picture of your rear heater controls?
 
I had a button stuck down, like not springing back up, on our brand new ‘22 Ocean. The dogs were cooking in the back and the fan was roaring. Replaced the rear control under warranty but in the meantime I managed to jiggle the button back up with gentle tapping or pulling with a bit of blu tac.
 
The rear controller should show the temperature in Degrees c.
Only the diesel Parking Heater shows Levels 1-10 .
Can you post a picture of your rear heater controls?
You are correct and I confused the 2 systems in my comment. This problem has nothing to do with the aux htr nor with 1 thru 10 settings. Please see below for my update. And thank you.
 
Update.
My red temp increase button is stuck thus when the panel gets turned on when the key is turned on the temp goes to HI (or is at hi) and I assume the synch button shuts off when over ridden by that stuck button. I press the synch button to on and a minute later it goes off again. Of course the solution is unsticking the button or taking it in for a fix or replacement. Brand new and so far 2 defects by VW.
 
Update.
My red temp increase button is stuck thus when the panel gets turned on when the key is turned on the temp goes to HI (or is at hi) and I assume the synch button shuts off when over ridden by that stuck button. I press the synch button to on and a minute later it goes off again. Of course the solution is unsticking the button or taking it in for a fix or replacement. Brand new and so far 2 defects by VW.
There have been a few such cases. Your Dealership should know and fit a replacement.
 
I have the exact same issue.
Didn’t notice it until the wife sat in back and tried calling for more heat !
 
There have been a few such cases. Your Dealership should know and fit a replacement.
The solution:
I used a small pocket knife blade tip and very gently and only a millimeter or 2 inserted it between the button edges (all 4) and the frame around the button. Then very gently put pressure on the button. On the 4th side the button released. Done deal. Thanks for the idea of releasing the button from (?) in this forum. The unit is fine. I turned the key on after and the synch light came on and the panel read 20c as at the front.
 
I assumed you had posted the photo upside down! How on earth did that pass PDI?
I think it tells you a lot about what they actually do (or don't do) for the PDI. I asked for a copy of the PDI report and the box for 'All controls checked' (or something like that) had been ticked.
 

Similar threads

Back
Top