Buy all your VW California Accessories at the Club Shop Visit Shop

First trip out

V

very long username

VIP Member
Messages
7
Location
Winchester
Vehicle
T6.1 Beach camper 150
Recently we went out for our first camping trip with our MY23 Beach Camper. Two adults, two kids (both under 8) - mum and dad downstairs and kids upstairs. We also took a Movelite T4E, which was easy to put up and not too bad to align to the van door.

The fist thing to say is - the standard tyres on the van are terrible!! We found this out the hard way, when we got stuck in the field doing a three pointer to get back on the tarmac path. Ten feet from hard ground and the wheels start spinning (The field was pristine FWIW so it's not like I drive into a quagmire). We tried all the usual things - even had hard mats brought down etc.. In the end the site's quad-bike thing was about to pull us out when it got a puncture :talktothehand. So in the end I had to press the spanner on the centre console... Luckily the AA were there in 20 minutes and they pulled us out in 5.

The AA guy mentioned his old man had a cali and put all season tyres on it, but that they caused a noisy drone on the motorway etc. I was wondering if anyone had advice for better tyres without causing lots of excess noise (I have 17" wheels on the Beach).

Some more comments/questions:

- We have the VW comfort mattress optioned on the van, but found that it was pretty hard and uncomfortable... Odd because I prefer a firm mattress, but this thing is another level... Has anyone else found the same and sourced a better alternative?

- On the second night there were very strong winds and rain (storm Noa). I noticed drips entering the boot area from the seal between the boot door and back of van. After some frantic googling on here I saw that it was likely either the high brake light or a misaligned seal. So in the pissing rain I went out and using my peg mallet I gave the whole seal a good thwacking... That seemed to fix it! No more drips since...

- On the drive home all the living area lights were on and we were unable to switch them off with their individual buttons or via the central controller. They sorted themselves out when we stopped and turned the ignition on/off. Also weird.

- Another thing with the central controller... I can't seem to get the slider to work on light brightness for some lights, e.g., the boot light. When I try and slide with my finger the brightness just resets to what it was before. Same thing happens if I try and tap + or -. Anyone else noticed that?

All in all a good first outing, though on night two it was four in a bed because the winds were gusting over 50mph and the van was side on, so I didn't want to risk the pop top. We bailed a day early, and that Wednesday was incredibly windy and rainy in the afternoon/evening, so we made the right call I think!
 

Similar threads

B
Replies
0
Views
372
Beachfamily22
B
G
Replies
2
Views
2K
Geordiemunro
G
Dave_T
Replies
30
Views
5K
Graham
Graham
Back
Top