Buy all your VW California Accessories at the Club Shop Visit Shop


Blackvue Front and Rear dashcam

Abx

Abx

Messages
16
Location
Kent
Vehicle
N/A
I've been using BV cameras for years and their power magic pro, the setting on both the PMP and the camera are a fine balance.

I had the PMP set to record at the max length and after not using my car during the week at the weekend had a battery low message on my dash, this is on my M3 and the batteries in those are £700 so was keen not to destroy that, and i fact all I was doing was recording the inside of my garage door so pointless, I now have set to 6 hours as that will catch most car park incidents.

As for the camera, on my T5.1 which was lowered and on 20's I had to really play with the sensitivity settings as it was always recoding, just with normal driving it thought everything was an accident so I had to turn vertical pretty much off and reduce front/back and side!

Just ordered a new X range and that no longer needs a power magic as its all built into the camera which should make life easier,
 
Californication69

Californication69

Buzz Lightyear
VIP Member
Messages
338
Location
UK
Vehicle
T6.1 Ocean 199
How was the power consumption on the Lesuire battery’s whilst using parking mode on blackvue cameras @GrumpyGranddad ?
Whilst the Buzz was in for bench repair ?
 
GrumpyGranddad

GrumpyGranddad

Lifetime VIP Member
Messages
1,293
Location
Wendover
Vehicle
T6.1 Ocean 199
Hi Californication69,
It was a same day fix for the bench seat and I believe Citygate unplugged the cameras whilst in the workshop, however I believe they are wired to the starter battery not the leisure batteries.
My Cali has, like most of us, sat idle recently for days at a time and the Blackvue cameras have therefore been in Parking Mode a lot. They’ve not switched off at all via the Power Magic Pro so I guess the battery drain is not too great. Having said that I do have dual solar panels which Roger set up to charge both leisure and starter batteries.
 
Californication69

Californication69

Buzz Lightyear
VIP Member
Messages
338
Location
UK
Vehicle
T6.1 Ocean 199
Hi Californication69,
It was a same day fix for the bench seat and I believe Citygate unplugged the cameras whilst in the workshop, however I believe they are wired to the starter battery not the leisure batteries.
My Cali has, like most of us, sat idle recently for days at a time and the Blackvue cameras have therefore been in Parking Mode a lot. They’ve not switched off at all via the Power Magic Pro so I guess the battery drain is not too great. Having said that I do have dual solar panels which Roger set up to charge both leisure and starter batteries.
Thanks @GrumpyGranddad
So the Solar has been keeping the Lesuire & starter topped up and kept the BlackVue from shutting down. That’s good. When pressing the button on ceiling display, how many blue bars and charge left in the Lesuire battery’s ?
I think you need to switch on ignition to get the display to update. TIA
 
GrumpyGranddad

GrumpyGranddad

Lifetime VIP Member
Messages
1,293
Location
Wendover
Vehicle
T6.1 Ocean 199
Thanks @GrumpyGranddad
So the Solar has been keeping the Lesuire & starter topped up and kept the BlackVue from shutting down. That’s good. When pressing the button on ceiling display, how many blue bars and charge left in the Lesuire battery’s ?
I think you need to switch on ignition to get the display to update. TIA
Just taken the attached photo.

Just taken the attached photo.
I should add that i have also had it on EHU for about 8 hours on Monday this week.
 

Attachments

  • 9A3172A3-AC64-482E-9FA9-CA359D77DC00.jpeg
    9A3172A3-AC64-482E-9FA9-CA359D77DC00.jpeg
    43.2 KB · Views: 15
Californication69

Californication69

Buzz Lightyear
VIP Member
Messages
338
Location
UK
Vehicle
T6.1 Ocean 199
I should add that i have also had it on EHU for about 8 hours on Monday this week.
Thanks, and I guess it’s only true as he about 2 hours of Sun while I tested Rogers Solar panels in the garden.
Saw the sun and thought aha, some sun to test the panels out before installation !!
 
GrumpyGranddad

GrumpyGranddad

Lifetime VIP Member
Messages
1,293
Location
Wendover
Vehicle
T6.1 Ocean 199
Thanks, and I guess it’s only true as he about 2 hours of Sun while I tested Rogers Solar panels in the garden.
Saw the sun and thought aha, some sun to test the panels out before installation !!
Different subject but does the graphic for waste water in my photo above mean thete is some in the tank? I.e. the yellow strip along the bottom. Thought i’d checked it was empty.
 
Californication69

Californication69

Buzz Lightyear
VIP Member
Messages
338
Location
UK
Vehicle
T6.1 Ocean 199
Different subject but does the graphic for waste water in my photo above mean thete is some in the tank? I.e. the yellow strip along the bottom. Thought i’d checked it was empty.
Mines the same.
Both tanks are empty, but shows some liquid in there.
Maybe funky software issue ?
FE4BE7C9-A78E-42D9-A012-5709AA700CAB.jpeg
 

Similar threads

D
Replies
11
Views
374
B J G
B J G

VW California Club

Top