Buy all your VW California Accessories at the Club Shop Visit Shop


Start / Stop error after installing subwoofer

M

mwpmorris

Messages
18
Location
UK
Vehicle
Just browsing
Hi, hoping someone might be able to help.

I’ve installed an underseat (driver’s) subwoofer in my T6 Beach. I’ve taken an ignition feed from an empty space the main dash fuse box, and used it as the main power supply and ignition switch so that it’s only on when the ignition is on. Trouble is, I’m now getting a stop / start error every time I start the van.

Pulling the fuse solves the problem, swapping the cable into a different empty socket doesn’t.

Fist of all, is there a quick fix for this? I’m guessing the computer is detecting an unusual current draw off the starter battery and throwing things out. Does something like this need coding in somehow?

Failing that, I guess taking my main power feed from the leisure battery is my next port of call. I did have a poke around under the passenger seat but couldn’t find a permanent “on” as I’d expect from the leisure battery. Any pointers here?

Many thanks!
 
VW Guru

VW Guru

Messages
551
Location
Uk
Vehicle
T6 Ocean 204
Hi have you run any cables direct to the main vehicle battery ?
 
M

mwpmorris

Messages
18
Location
UK
Vehicle
Just browsing
Hi have you run any cables direct to the main vehicle battery ?
No, haven’t done that - just everything via the dash fuse box. Where would I pick up a feed direct from the battery?
 
L

Lightning

Messages
172
Location
Bristol
Vehicle
T6 Ocean 204
After I had an immobiliser installed I got a different warning on the dash, the installers told me it was due to power management as the starter battery was run down. The vehicle shuts down non critical systems one by one to preserve critical ones in this case. It may be that the sub woofer amplifier is drawing too much current, triggering power management disable the start stop function?
On mine it was solved by driving around for a bit to charge the battery. Your problem may be different.
 
M

mwpmorris

Messages
18
Location
UK
Vehicle
Just browsing
After I had an immobiliser installed I got a different warning on the dash, the installers told me it was due to power management as the starter battery was run down. The vehicle shuts down non critical systems one by one to preserve critical ones in this case. It may be that the sub woofer amplifier is drawing too much current, triggering power management disable the start stop function?
On mine it was solved by driving around for a bit to charge the battery. Your problem may be different.
Thanks for the reply - this is pretty much what I’d assumed. Sub drawing too much current and throwing the engine/power management out of whack. Guess I’ll either need to draw direct from the battery as VW Guru was hinting at (bypassing the fuse board?), or find a feed from the leisure battery.
 
L

Lightning

Messages
172
Location
Bristol
Vehicle
T6 Ocean 204
Thanks for the reply - this is pretty much what I’d assumed. Sub drawing too much current and throwing the engine/power management out of whack. Guess I’ll either need to draw direct from the battery as VW Guru was hinting at (bypassing the fuse board?), or find a feed from the leisure battery.
I’m not sure that’s a good idea, the power management is presumably there for a reason. The power system is likely to be rated for the expected systems and accessories. If you are add an unexpected heavy consumer, the system may not have the spare capacity available to power it? I’d check this out first.
 
L

Lightning

Messages
172
Location
Bristol
Vehicle
T6 Ocean 204
I’m not sure that’s a good idea, the power management is presumably there for a reason. The power system is likely to be rated for the expected systems and accessories. If you are add an unexpected heavy consumer, the system may not have the spare capacity available to power it? I’d check this out first.
A feed from the liesure battery should work, I missed you said that.
 
WelshGas

WelshGas

Retired after 42 yrs and enjoying Life.
Top Poster
Lifetime VIP Member
Messages
13,779
Location
Cowbridge
Vehicle
T5 SE 180 4Motion

Our Partners

Top