Buy all your VW California Accessories at the Club Shop Visit Shop


Altera Strada DL Bike Rack damaged

iamchucky

iamchucky

VIP Member
Messages
177
Location
Kent
Vehicle
T6 Ocean 150
Wondering if anyone else has had this happen. Driving back from Bedgebury yesterday and heard a noise from the back of the van, pulled over and found that our bike rack (Altera Strada DL 4 bike carrier) had come 'unclicked' and the bikes had slid down.

Thought it would be an easy push them back up, click back into place and then we'd be able to go on our way, but found the bikes wouldn't click back in. Eventually found that a piece of metal had snapped off the carrier. We then had to strap the carrier so that it wouldn't slide from the tow bar so that we could carry on our journey home.

Anyone else had this. Carrier is just over 3 years old and we've probably only used the slide mechanism a handful of times during that time and so unsure why is suddenly snapped off. Any ideas as carrier obviously out of warranty.

bike.JPG
 
WelshGas

WelshGas

Retired after 42 yrs and enjoying Life.
Top Poster
Lifetime VIP Member
Messages
13,574
Location
Cowbridge
Vehicle
T5 SE 180 4Motion
Wondering if anyone else has had this happen. Driving back from Bedgebury yesterday and heard a noise from the back of the van, pulled over and found that our bike rack (Altera Strada DL 4 bike carrier) had come 'unclicked' and the bikes had slid down.

Thought it would be an easy push them back up, click back into place and then we'd be able to go on our way, but found the bikes wouldn't click back in. Eventually found that a piece of metal had snapped off the carrier. We then had to strap the carrier so that it wouldn't slide from the tow bar so that we could carry on our journey home.

Anyone else had this. Carrier is just over 3 years old and we've probably only used the slide mechanism a handful of times during that time and so unsure why is suddenly snapped off. Any ideas as carrier obviously out of warranty.

View attachment 49493
I don’t recollect anyone reporting such a problem.

Which came first, metal snapped off then rack slide or rack not properly clipped home with green button up so that it came unclipped and then metal failed?

I’ve had the Green Button not pop up fully on a few occasions and took a couple of goes to get it engaged properly.

Where does that metal bit fit?
 
Sandyvan

Sandyvan

VIP Member
Messages
1,114
Location
Derbyshire
Vehicle
T6 Ocean 150
I always put my finger underneath and manually click the button up, so avoiding slamming the rack into place to engage the mechanism. Its just something I have always done.

Where did you get it from? they may take pity on you but unless you ask the answer will be no.
 
iamchucky

iamchucky

VIP Member
Messages
177
Location
Kent
Vehicle
T6 Ocean 150
Thanks for the quick response WelshGas.

I know I checked the green button after putting the bikes on & all looked ok. Then we drove off and after about a mile we heard the noise and realised that the rack system had slipped down. We pushed the rack back up a few tries but it wouldn't click back into place and then my wife noticed the small piece of metal (previous photo) which was loose and inside the arm of the rack system.

I'm guessing this piece of metal is what is needed to lock the rack system. When we looked at the carrier when we got home I couldn't work out where the piece of metal had come off from though.

Unsure how it's happened as the last time we used the rack system sliding mechanism was in Feb of this year and so seems weird that just broke.

I might have to try to contact the roofbox company and see what they can suggest (other than just buy a new one :().
 
iamchucky

iamchucky

VIP Member
Messages
177
Location
Kent
Vehicle
T6 Ocean 150
I always put my finger underneath and manually click the button up, so avoiding slamming the rack into place to engage the mechanism. Its just something I have always done.

Where did you get it from? they may take pity on you but unless you ask the answer will be no.

Thanks Sandyvan, I think this might be the route forward.
 
Sandyvan

Sandyvan

VIP Member
Messages
1,114
Location
Derbyshire
Vehicle
T6 Ocean 150
Thanks for the quick response WelshGas.

I know I checked the green button after putting the bikes on & all looked ok. Then we drove off and after about a mile we heard the noise and realised that the rack system had slipped down. We pushed the rack back up a few tries but it wouldn't click back into place and then my wife noticed the small piece of metal (previous photo) which was loose and inside the arm of the rack system.

I'm guessing this piece of metal is what is needed to lock the rack system. When we looked at the carrier when we got home I couldn't work out where the piece of metal had come off from though.

Unsure how it's happened as the last time we used the rack system sliding mechanism was in Feb of this year and so seems weird that just broke.

I might have to try to contact the roofbox company and see what they can suggest (other than just buy a new one :().
The roofbox company are pretty good. I had a twisted rack from new worked but my OCD told me it was not to my liking, they picked it up and exchanged it straight away even thought it had been used.
 
iamchucky

iamchucky

VIP Member
Messages
177
Location
Kent
Vehicle
T6 Ocean 150
I'll take a more detailed look at the weekend and try to work out what the mechanism is supposed to look like (or if anyone is bored at the weekend then maybe they fancy taking a picture of the locking mechanism for me ;)) and then I'll see what can be done, thanks for your help.
 
James B 2016

James B 2016

VIP Member
Messages
66
Vehicle
T6 Beach 150
Hi Iam, I've had the same rack for 3 years and recently had problems with it not clicking in place. I took some photos at the time so I hope they help. My issue was sorted by lubricating with WD40. I spoke to the roof box company and they said that is what they do. it doesn't look like the same issue as mine but WD40 is worth doing anyway.

IMG_8540 2.jpg
 
iamchucky

iamchucky

VIP Member
Messages
177
Location
Kent
Vehicle
T6 Ocean 150
Hi Iam, I've had the same rack for 3 years and recently had problems with it not clicking in place. I took some photos at the time so I hope they help. My issue was sorted by lubricating with WD40. I spoke to the roof box company and they said that is what they do.

Thanks - will check my bike rack against your photo. Really appreciate you posting the photo.
 
iamchucky

iamchucky

VIP Member
Messages
177
Location
Kent
Vehicle
T6 Ocean 150
Just an update. I emailed roofbox.co.uk and they arranged for the rack to be picked up, so that they could inspect it. They even sent me an empty cardboard box so that I could package it up and send it back (all at their cost). After a few weeks they contacted me to advise that the rack was effectively 'knackered' (as they put it) and they'd be sending it back to the manufacturer to arrange a repair for me. I advised that I needed it for half term and they simply said 'not a problem, they'd send me a new one' which has now been received.

Can't praise their customer service enough as my bike carrier was over 3 years old. :)
 
Sandyvan

Sandyvan

VIP Member
Messages
1,114
Location
Derbyshire
Vehicle
T6 Ocean 150
Just an update. I emailed roofbox.co.uk and they arranged for the rack to be picked up, so that they could inspect it. They even sent me an empty cardboard box so that I could package it up and send it back (all at their cost). After a few weeks they contacted me to advise that the rack was effectively 'knackered' (as they put it) and they'd be sending it back to the manufacturer to arrange a repair for me. I advised that I needed it for half term and they simply said 'not a problem, they'd send me a new one' which has now been received.

Can't praise their customer service enough as my bike carrier was over 3 years old. :)
Told you :thumb VW take note to self, contact the roof box company to send you management staff there for retraining.
 
B J G

B J G

VIP Member
Messages
1,985
Location
Stamford
Vehicle
T6 Ocean 204 4Motion
Just an update. I emailed roofbox.co.uk and they arranged for the rack to be picked up, so that they could inspect it. They even sent me an empty cardboard box so that I could package it up and send it back (all at their cost). After a few weeks they contacted me to advise that the rack was effectively 'knackered' (as they put it) and they'd be sending it back to the manufacturer to arrange a repair for me. I advised that I needed it for half term and they simply said 'not a problem, they'd send me a new one' which has now been received.

Can't praise their customer service enough as my bike carrier was over 3 years old. :)
Good to see that there are still Companies who value Goodwill.
 

Our Partners

Top