Buy all your VW California Accessories at the Club Shop Visit Shop

Heater problem.

S

Shadrack

Lifetime VIP Member
Messages
320
Location
West Wales
Vehicle
T6 Ocean 204
Hi All,
I am stuck trying to discover why the two Centre dashboard vents don’t work. Everything else is good.
I have both glove boxes out but the heater is buried so far behind the dash it’s difficult to see what’s what. With the aid of an endesxope I can see that the flaps (picture C) inside the heater box only move the tiniest amount when activated, they don’t open as they should.
Outside the heater box where the actuator motor connects to the shaft that turns the flaps I can see that the white collar connected to the motor does turn 90degrees When I select heat from vents (Picture A&B).
Side vents, footwell, screen work fine.
My assumption at the moment is that this bush is slipping that’s if I am looking at the correct motor.

Any suggestions or maybe a blowup diagram of the heater assembly to help me understand the workings would be a great help.

IMG_0501.jpegIMG_1089.jpegIMG_0502.jpeg
 
Hi All,
I am stuck trying to discover why the two Centre dashboard vents don’t work. Everything else is good.
I have both glove boxes out but the heater is buried so far behind the dash it’s difficult to see what’s what. With the aid of an endesxope I can see that the flaps (picture C) inside the heater box only move the tiniest amount when activated, they don’t open as they should.
Outside the heater box where the actuator motor connects to the shaft that turns the flaps I can see that the white collar connected to the motor does turn 90degrees When I select heat from vents (Picture A&B).
Side vents, footwell, screen work fine.
My assumption at the moment is that this bush is slipping that’s if I am looking at the correct motor.

Any suggestions or maybe a blowup diagram of the heater assembly to help me understand the workings would be a great help.

View attachment 117114View attachment 117115View attachment 117116
Have you recalibrated the Heater control flaps.

 
Have you recalibrated the Heater control flaps.

Hi Welshgas,
Thank you but no, not tried that, do we have ‘how to’ somewhere for 2016 T6
 
Hi Welshgas,
Thank you but no, not tried that, do we have ‘how to’ somewhere for 2016 T6
Just tried the reset on t6 and could hear flaps etc within so all seem to be resetting except for front centre vents
Reset works with lower air con button (not upper aircon boost) and front vent Button on T6.

But still No Joy
Must be somehow mechanical.

Thank you for your suggestion Welshgas.
 
A while back an actuator arm on my heater broke. It’s apparently not an uncommon fault. The part in question is a white plastic moulding. Tried to find the relevant thread on here with no luck. Will keep looking.
 
Check this thread. Blow up schematic for the T6 dash
 
This was the part that broke on mine. Dropped into the driver side footwell. When Citygate looked it turned out that a second component had also failed. This meant that it was a dashboard out repair and a complete new heater control unit fitted!

IMG_0403.png
 
A while back an actuator arm on my heater broke. It’s apparently not an uncommon fault. The part in question is a white plastic moulding. Tried to find the relevant thread on here with no luck. Will keep looking.
Thank you for looking up. That arm and lever is functioning ok on mine.
im sure it’s something to do with the shaft slipping or flap jammEd somehow.
 
Back
Top