Buy all your VW California Accessories at the Club Shop Visit Shop

Tap water intermittent issue

  • Thread starter Pure Worktop Protection
  • Start date
Pure Worktop Protection

Pure Worktop Protection

VIP Member
Trade Advertiser
VIP Trade Partner
Messages
95
Location
Somerset
Vehicle
T6.1 Ocean 150
Advice please - I have an ongoing issue with my water tap not pumping water. I can hear the micro switch clicking on when turning the tap, but no water. If I leave the tap open for 5-10 seconds the pump begins to work and sends water through.
I have drained the system down and refilled with cleaner but no difference- any one had same issues or have an answer please.
 
Advice please - I have an ongoing issue with my water tap not pumping water. I can hear the micro switch clicking on when turning the tap, but no water. If I leave the tap open for 5-10 seconds the pump begins to work and sends water through.
I have drained the system down and refilled with cleaner but no difference- any one had same issues or have an answer please.
It sounds like the tap “washer” is not sealing when off, allowing water to run back down the pipe. So every time you use the tap it’s like you are having to pull water all the way from the tank. I assume that you hear the pump running as soon as you operate the tap?
 
Advice please - I have an ongoing issue with my water tap not pumping water. I can hear the micro switch clicking on when turning the tap, but no water. If I leave the tap open for 5-10 seconds the pump begins to work and sends water through.
I have drained the system down and refilled with cleaner but no difference- any one had same issues or have an answer please.
If you reach into the Upper R kitchen cupboard, find the wires from the tap and follow them away from the tap, normally around the R side of the sink, pull them down, there is a sponge cover over a connector. Peel the sponge back and disconnect the connector. Open the tap, then use a paperclip or similar to bridge the contacts in the connector on the wiring side rather tap.
Does water flow immediately? If not the Tap is OK but as above the Tap may not be sealing properly and draining back into the tank.

When you switch the Tap ON, does the Pump start immediately or is there a delay?
 
Sticking impeller in the pump maybe
 
Thanks for the replies - the pump doesn’t start for about 5 - 10 seconds. Other than the click of the micro switch on the tap there is no sound at all.
My van is 2.5 years old - is this sort of issue covered on warranty?
 
Thanks for the replies - the pump doesn’t start for about 5 - 10 seconds. Other than the click of the micro switch on the tap there is no sound at all.
My van is 2.5 years old - is this sort of issue covered on warranty?
Yes covered by warranty. Everything on vehicle is covered for three years

Sent from my SM-G950F using Tapatalk
 
I had a similar problem with an intermittent tap which was sorted under warranty with a replacement tap unit.
 
I get this when I have deliberately drained down the tank and tap pipe.
When you switch it on the pump runs but is almost silent, then 5-10 seconds later it gets louder as it primes.

So I would guess it as @ArunAlec says.
and yes it is under warranty.
 
Had my van for 26 months. Had all the usual issues. Just had tap replaced in the sink. Picked it up from Sheffield VW. Pump was not connected as I unplugged the connection block at the top of the tank. It's under the panel under the bed. Saved me turning the electric off or removing fuse to stop pump from continuous being on. When I tried tap , no water and no pump noise. Realised they had not tested it and re connected the pump. It came on straight away. I thought, it's still not fixed. Same old VW main dealer workmen ship, or lack of it. In fact the problem was the switch on the outside shower. I switched it the upward position and pump went off. Problem solved. What a relief.
 

Similar threads

Fergie Collier
Replies
3
Views
822
ArunAlec
ArunAlec
D
Replies
5
Views
2K
DNorthcroft
D
C
Replies
32
Views
5K
johnyboy
johnyboy
Back
Top