Buy all your VW California Accessories at the Club Shop Visit Shop


T4 - wiper control arm - multi function

TripleBee

TripleBee

Messages
796
Location
Belgium
Vehicle
T5 SE 140
You have a MF arm and you want a non-MF arm?
My guess would be that this would be no problem. I guess you just can't use the MF in the instrument cluster anymore.
The other way, going from non MF to MF is useless because your instrument cluster doesn't have Mf.
 
TripleBee

TripleBee

Messages
796
Location
Belgium
Vehicle
T5 SE 140
Sorry 2002, which I bought in 2016 so not sure of detailed history. The problem is that the front and back windscreen wipers run continuously and will not turn off whilst the engine is running! I'll go back to garage on Monday to double check part number. They have contacted their German VW suppliers who have searched high and low but could only find the left hand arm. Proving very difficult to locate the Multi function lever arm.
Does VW not sell them anymore? The car is not 20 years old? So the parts would still be available at VW. Yes, you will have to pay the full jackpot for it, but you will have the right arm.
 
mrcheesbrough

mrcheesbrough

Messages
752
Location
Wiltshire
Vehicle
T4 PopTop
Sorry 2002, which I bought in 2016 so not sure of detailed history. The problem is that the front and back windscreen wipers run continuously and will not turn off whilst the engine is running! I'll go back to garage on Monday to double check part number. They have contacted their German VW suppliers who have searched high and low but could only find the left hand arm. Proving very difficult to locate the Multi function lever arm.
Was the part number you quoted from the actual stalk fitted on your camper?


Sent from my iPad using Tapatalk
 
mrcheesbrough

mrcheesbrough

Messages
752
Location
Wiltshire
Vehicle
T4 PopTop
Interested to know what symptoms you’re getting with your wipers and what journey has lead to you deciding the stalk needs replacing. I’ve read about a bit and other forums suggest it could be the wiper relay which is a much easier (and cheaper) fix.


Sent from my iPad using Tapatalk
 
onthe_brink

onthe_brink

Messages
2
Location
Oslo, Norway
Vehicle
T4 PopTop
I have a similar problem in that when I start the car the wipers start moving for an indeterminate time. They also come on once in a while when I use the signal lights. Have changed the relay twice with no success.
On other forum mentioned it could be the wiper motor but that doesn't make sense on starting and signal light.
Looking for the part right now 7D0953503D
 

Our Partners

Top