Buy all your VW California Accessories at the Club Shop Visit Shop


T6.1 Auxiliary Heater - help needed please!

T6LB

T6LB

VIP Member
Messages
43
Location
West Midlands U.K.
Vehicle
T6.1 Ocean 199 4Motion
Hi all,

I have just taken delivery of my T6.1 4 motion and have read the instruction book on the heater and watched various videos on you tube. I have it set to the correct mode but its not performing As it should (i have had the T6 prior so i know What heat it can kick out) I have even put the blower on maximum it blows for a few minutes then cuts out.
Has any one had this problem ?????
 
AlisonF

AlisonF

Moderator
Moderator
Top Poster
Lifetime VIP Member
Messages
1,707
Location
Aberdeen
Vehicle
T6 Ocean 204 4Motion
Hi all,

I have just taken delivery of my T6.1 4 motion and have read the instruction book on the heater and watched various videos on you tube. I have it set to the correct mode but its not performing As it should (i have had the T6 prior so i know What heat it can kick out) I have even put the blower on maximum it blows for a few minutes then cuts out.
Has any one had this problem ?????
It seems to be a common problem, quite a few people have been posting about it on here.
 
Soton Campers

Soton Campers

Southampton Campers
VIP Member
Trade Advertiser
Messages
306
Location
Southampton
Vehicle
T6 Ocean 150
Hi all,

I have just taken delivery of my T6.1 4 motion and have read the instruction book on the heater and watched various videos on you tube. I have it set to the correct mode but its not performing As it should (i have had the T6 prior so i know What heat it can kick out) I have even put the blower on maximum it blows for a few minutes then cuts out.
Has any one had this problem ?????
Make sure the operating mode is "Air Aux" and the use the "heat continuously" option. Set it to 10 and report back.
 
T6LB

T6LB

VIP Member
Messages
43
Location
West Midlands U.K.
Vehicle
T6.1 Ocean 199 4Motion
Thanks i have set it on “Air Aux” but not put Heat Continuously to 10 ill try it and let you know, we have been out tonight i put the heater on so the VW would be warm when we got back to the van, on arriving back the heater had switched its self off the van was cold full tank of diesel and battery full
 
GrumpyGranddad

GrumpyGranddad

Lifetime VIP Member
Messages
910
Location
Wendover
Vehicle
T6.1 Ocean 199
Have you seen this video?

 
T

toeknee

Messages
136
Location
liverpool
Vehicle
Looking to buy
I just posted about exactly the same thing. It’s possible, likely, that all is good. Search this HELP WITH OPERATION OF AUX HEATER ON T6.1
 
GrumpyGranddad

GrumpyGranddad

Lifetime VIP Member
Messages
910
Location
Wendover
Vehicle
T6.1 Ocean 199
Asked recently whether you can operate the Aux Heater remotely using the We Connect App. I think the answer was no but if you look on the We Connect site it suggests you can? See below.
Will try when I have my van.
D4F0FACA-F094-4CCE-AC4C-5673DCAC50EE.jpeg
 
S

subthree

VIP Member
Messages
645
Location
England
Vehicle
T6.1 Ocean 150
Asked recently whether you can operate the Aux Heater remotely using the We Connect App. I think the answer was no but if you look on the We Connect site it suggests you can? See below.
Will try when I have my van.
View attachment 68676
I have just checked and I cannot find the ability to operate the heater either via the WeConnect app or the web based version.
 
T6LB

T6LB

VIP Member
Messages
43
Location
West Midlands U.K.
Vehicle
T6.1 Ocean 199 4Motion
I set it last night just to test it and the heater dose come on quicker and hotter but still dose not seem as good as my T6, i love what VW have done to improve the T6.1 i just feel the thermostat or the fan is different and not as good. Just my opinion
 
D

Defender90

Messages
42
Location
North Yorkshire
Vehicle
T6.1 Ocean 199 4Motion
I set it last night just to test it and the heater dose come on quicker and hotter but still dose not seem as good as my T6, i love what VW have done to improve the T6.1 i just feel the thermostat or the fan is different and not as good. Just my opinion
Thats good news its like everything new just takes time to adjust:thumb
 
T6LB

T6LB

VIP Member
Messages
43
Location
West Midlands U.K.
Vehicle
T6.1 Ocean 199 4Motion
There is only one other thing wrong with the T6.1 the SOS warning light to say there is a fault on the system comes on now and again, i think iv figured out why its only when the signal from the van is not available to the Satalite.
 
GrumpyGranddad

GrumpyGranddad

Lifetime VIP Member
Messages
910
Location
Wendover
Vehicle
T6.1 Ocean 199
I have just checked and I cannot find the ability to operate the heater either via the WeConnect app or the web based version.
Interesting. Do you have a 6.1 with Discover Media Pro? and We Connect Plus?
 

VW California Club

Top